• conciselyverbose
    link
    fedilink
    135 months ago

    I wonder if Nintendo would consider removing the engine version requirement if enough developers make it clear it’s a dealbreaker and cancel ports or stop maintenance.